FOSS Srbija | Free and Opensource Srbija

FOSS Srbija je uspesno migrirana na Xenforo platformu.

Korisnici koji ne mogu da se uloguju sa starom lozinkom, idite na "Forgot your password?"

i zatrazite novu koja ce Vam stici na registrovani mejl.

Google-earth

S

system

Guest
Stigao je Google Earth 7 finalna stabilna verzija. Za razliku od bete koja nije htela da se startuje kod mene, ova finalna radi što se toga tiče. Ali imam jedan problem. Ne znam da li je " do mene ", radi se o tome da jako, ali baš jako sporo povlači slike sa neta kada radim zum, ponekad čekam oko 5-6 min. da se opasulji i prikaže ono šta sam zumirao i šta hoću da vidim. Probao sa isključenim dodatnim stvarima za slike, granice, novi tura vodič, al ništa nije od toga problem. Jednostavno stoji, i pogledam menadžere za protok interneta i oni stoje neaktivni takođe, kao da net ne radi, ali naravno radi.

Ima li neko ovaj problem ?

View attachment 1010

View attachment 1011
 
S

system

Guest
Drzim Knadu i ona vuce verziju 6 iz Mint repozitorijuma, Nije htelo da radi dok nisam prokljuvio da treba u nekom setovanju za efekte da stavim OpenGL. Radilo je i na ADSL 4Mb/s a sad na 20Mb/s radi-leti. Od neke verzije ne mogu lepo da vidim svoj balkon i prozore, valjda im vise ne trebamo za gadjanje krstarecim, znam samo kad stavim selendru pored LA San Pedro dobijem sve zivo, setam se ulicama i razgledam dvorista po kucama.
 
S

system

Guest
I kod mene je verzija 6 radila odlično. Čini mi se da je ova verzija 7 više zahtevna. U principu nije neka velika razlika između dve verzije, slično je sve, još malo ću sačekati nečiji feedback da vidim da li drugima radi, pa ako ne može, vraćam šesticu.
 
S

system

Guest
Stavio sam verziju 7, nista narocito, ima neko sivilo za zgrade da se setuje u 3d, dole traka sa slikama, nista posebno.
 
S

system

Guest
Da vuce sasvim normalno

Ispravka, kad mu zadam grad onda povuce ali toje preko max rezolucije i na tockic vratim i sve se vidi, brisemo 7
 
S

system

Guest
Ne znam, ovo kod mene nije normalno. Kada zumiram mesta gde nisam ranije, a i mesta gde jesam, zalepi mi CPU na 100 % i čekam, čekam…prođe me volja da koristim program.

Kako kod tebe procesor ?
 
S

system

Guest
Ja sam vratio na orignal iz repozitorijuma, znaci verzija vuce brzo kako i 6 ali ide preko rezolucije koja moze da se prikaze kod mene. CPU kako ide ne znam, sve radi, uz ovo radi mi Boinc koji jase procesor sa 6 taskova, radi mi torrent sejem i dvoje njih vuce Indija i Argentina. Ima li neki djavo za CPU u KDE da vidim svih 6 jezgra, za sad drzim samo neki dodatak koji moze da prikaze svasta ali samo jean odabir, ja kontlisem temperaturu CPU sad je 61C i vreme je da otvorim masinu i usisam a i usput i sobu.
 
S

system

Guest
Meni kad rucno zumiran je bilo ok ali kad trazim ona poludi i zumira previse, vratio sam na verziju 6, nek oni porade na tome, 6 radi kako treba 🙂
 

pavik

Active member
Joined
Feb 23, 2012
Messages
1,435
Reaction score
2
Google Earth 7.1.1.1871

  • []We have included another fix for the unified_cache_leveldb_leveldb2 directory filling beyond specified cache limits for some Windows and Macintosh users.
    [
    ]Imagery no longer stays blurry upon zooming in when the cache is full.
    []Certain NVIDIA cards, notably the GeForce 6600, 6800 and 7950, no longer suffer corrupted text or navigation controls in DirectX mode.
    [
    ]Font and tilt settings now stick between sessions.
    []Balloon opens now display when recording tours.
    [
    ]We have included UI improvements to Flight Simulator.
    []When printing, the scale legend now displays correct distances.
    [
    ]Collada models now display with uncorrupted textures.
    []Polygons and image overlays now display correctly across the Antimeridian.
    [
    ]We fixed an issue with certain GPU - driver combinations whereby no imagery displayed in the client.
    []The time slider in Sun and Historical Imagery features now displays the correct Daylight Savings time.
    [
    ]Performance and stability improvements.
    [][Pro] Artifact .avi files are no longer created when rendering movies from tours on Windows. [Pro] Calculating a Viewshed in parts of the southern hemisphere no longer displays an error.
    [
    ][Pro] The scale legend in the print flow no longer disappears when view is tilted, nor does it change between high-, medium- and low-quality prints
http://support.google.com/earth/bin/answer.py?hl=en&answer=40901
 
Last edited:
S

system

Guest
alt
dvajedan:
Našao sam bolje rešenje, od tog kopiranja defome… Prvo obrišite taj folder!

Da kažemo X-u gde su ms fontovi http://www.mint-srbija.com/forum/public/style_emoticons/default/19.gif, dakle:

sudo editor /etc/X11/xorg.conf
u njemu dodajemo putanju za msttcorefonts:

Posle toga tri linije tim redom:

sudo mkfontscale /usr/share/fonts/truetype/msttcorefonts
ovo pravi fonts.scale config u /usr/share/fonts/truetype/msttcorefonts

sudo mkfontdir /usr/share/fonts/truetype/msttcorefonts
ovo pravi fonts.dir config u /usr/share/fonts/truetype/msttcorefonts

sudo fc-cache -fv
i restart X, log-in & log-out ili šta već… Eto tako, kada putanju vidi X trebalo bi da je vide i svi X programi bez fonconfiga pa i GE.
Ovo genijalno rešenje više ne funcioniše. Na LM 13 gde je radilo ovo, sada sa prisustvom xorg.conf fajla, pa makar bio prazan, pada X posle restarta.

I onaj trik sa Defoma folderom, da se turi u var/lib takođe ne radi. E sad možda bi trebala neka komanda… ne znam.
 

dvajedan

Active member
Joined
Jun 17, 2012
Messages
3,106
Reaction score
2
Ne znam drinx, kod mene ova najnovija verzija od 5. septembra koliko vidim uopšte i ne može da se pokrene - krahira nešto u libge_chrome_net.so :).
 
Last edited:
S

system

Guest
Ma stara, 6.2…, ne radi nova 7.x, to sam odavno otpisao. Elem belem, ova tvoja rešenja su radila, al verovatno je neki update za X pomrsio konce. Pa čak i ono sa Defoma ne radi, tek to mi nije jasno zašto.
 

dvajedan

Active member
Joined
Jun 17, 2012
Messages
3,106
Reaction score
2
OK imaš link do te verzije, pa da probam… doduše nemam Mint, mogu na Sid i Wheezy da probam :).

Ali ću sad prvo da spavam, živ sa umoran… vidimo se ;).
 
Last edited:

dvajedan

Active member
Joined
Jun 17, 2012
Messages
3,106
Reaction score
2
Probao sam ovaj Mintov 6.2.2 iz nadie i radi kod mene i na wheeezy i na sid :).

Inače ovaj bug su fiksnuli (sad im Qt koristi fontconfig) u novijim GE koji iz drugih razloga ne radi 🙂 ali nema veze… znači ne treba ti više svi ovi fazoni oko xorg.confa niti defome, samo prekopiraj Qt biblioteke iz najnovijeg GE u taj stari 6.2 i trebalo bi da radi 🙂 .

libQtCore.so.4, libQtGui.so.4, libQtNetwork.so.4 i libQtWebKit.so.4

U stvari batali, nema one kontrole sa ovim Qt-om :connie_jackinabox: .

Tako da vrati se na ono, kod mene radi :🙂 , verovatno ti nešto nije u redu sa xorg.conf.
drinx:
Ovo genijalno rešenje više ne funcioniše. Na LM 13 gde je radilo ovo, sada sa prisustvom xorg.conf fajla, pa makar bio prazan, pada X posle restarta.
xorg.conf ne sme da bude prazan, ili ga uopšte nećeš imati ili mora da ima barem minimalno:

Section “Device”
Identifier “Configured Video Device”
EndSection

Section “Monitor”
Identifier “Configured Monitor”
EndSection

Section “Screen”
Identifier “Default Screen”
Monitor “Configured Monitor”
Device “Configured Video Device”
EndSection

Ako ti sve radi OK i bez xorg.confa, radiće i sa ovakvim. E sad u takvom dodaješ putanju:

Section “Files”
FontPath “/usr/share/fonts/truetype/msttcorefonts”
EndSection
I to na kraju izgleda ovako:
Code:
Section "Files"
	FontPath "/usr/share/fonts/truetype/msttcorefonts"
EndSection

Section "Device"
        Identifier      "Configured Video Device"
EndSection

Section "Monitor"
        Identifier      "Configured Monitor"
EndSection

Section "Screen"
        Identifier      "Default Screen"
        Monitor         "Configured Monitor"
        Device          "Configured Video Device"
EndSection
 
Last edited:
S

system

Guest
Da, ovako radi
Section “Files”
FontPath "/usr/share/fonts/truetype/msttcorefonts"
EndSection

Section “Device”
Identifier “Configured Video Device”
EndSection

Section “Monitor”
Identifier “Configured Monitor”
EndSection

Section “Screen”
Identifier “Default Screen”
Monitor “Configured Monitor”
Device “Configured Video Device”
EndSection

kažem ti, radilo je i ovako
Section “Files”
FontPath "/usr/share/fonts/truetype/msttcorefonts"
EndSection

do skoro, ali eto više ne pije vodu.

Pa kukao bi ja još odavno da ne radi. Probao sam i sa var/lib/Defoma, takođe ne radi. No dobro, sad radi.

Crnjak je što novi GE gde je to sve upeglano, pak ne radi na drugi način, kukumavčio sam gore u starijim postovima…
 

Supergull

Active member
Joined
Oct 2, 2012
Messages
309
Reaction score
72
Мени не ради апдејт за Гугл Земљу, па с’ времена на време проверим ручно. Ако неко није инсталирао, у децембру је изашла нова верзија: 7.3.6.9326.

View attachment 6304
 
Top